Welcome to Club Hot Rod!  The premier site for everything to do with Hot Rod, Customs, Low Riders, Rat Rods, and more. 

  •  » Members from all over the US and the world!
  •  » Help from all over the world for your questions
  •  » Build logs for you and all members
  •  » Blogs
  •  » Image Gallery
  •  » Many thousands of members and hundreds of thousands of posts! 

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

 

Thread: ZF 6 speed
          
   
   

Reply To Thread
Results 1 to 5 of 5
  1. #1
    Pop's is offline CHR Member Visit my Photo Gallery
    Join Date
    Sep 2017
    Location
    Sunol
    Posts
    3

    ZF 6 speed

     



    I have a little problem with my Vette.. I've put in a '95 ZF 6 speed I had way to many problems with the 4 + 3 Manual I had so it had to go. On to my problem. I've had quite a few people tell me I need to disconnect something under the hood, OK, so I disconnected the TV cable from the rear of the old tranny to the throttle assembly. now I'm told that isn't the only disconnect I have to make ?? is that true? If it is what else needs to be done? Anyone know? Would you let me know? Many Thanks
    Jerry (Pop's)

  2. #2
    34_40's Avatar
    34_40 is offline CHR Member Visit my Photo Gallery
    Join Date
    Sep 2007
    Location
    New Bedford
    Car Year, Make, Model: 34 Ford 3W Coupe Replica
    Posts
    14,350

    I am a bit confused, there is/was a 6 speed manual and a automatic as well. Since you mentioned that you disconnected the throttle valve cable, TV, I'll assume you've an automatic. I have no direct knowledge of this trans but, I'd be pretty confident that the TV cable must be connected as this is how the pressures are set inside the unit and are used to control shift times / properties and clutch pack application pressures. Leaving this off in most cases will toast the clutch packs almost instantly.

    As I said, I've never had my hands inside one of these, but, I've seen this failure on both earlier GM's and Ford AOD's.

  3. #3
    jerry clayton's Avatar
    jerry clayton is offline CHR Member Visit my Photo Gallery
    Join Date
    Feb 2006
    Location
    Bartlett
    Posts
    6,831

    Your info is lacking many things------what year is the Vette? I'm assuming late 80s? or maybe 90/91? as the 92-96 had the ZF 6 speed from the factory-----

  4. #4
    Pop's is offline CHR Member Visit my Photo Gallery
    Join Date
    Sep 2017
    Location
    Sunol
    Posts
    3

    ZF 6 Speed

     



    I'm guessing that not enough information is worse than no information at all, let me fill in the unknown. The Vette I have is a '86 and had an OD 4 speed manual tranny. The OD has a clutch pack and the TV cable was attached to that unit? None of. my Books show this cable but it was there. I'm guessing but I think this was used when shifting into and out of Overdrive. The 6 speed I put in was out of a '95 vette. Ive spoken to a couple of older dudes like myself and they're sure that there is another connection I have to break, but not one knows what it is, they all read it somewhere, but couldn't remember where they read it :-).. that's the problem, our ages are all over 70 !!! Hey thanks for your time.
    Jerry (Pop's)

  5. #5
    Pop's is offline CHR Member Visit my Photo Gallery
    Join Date
    Sep 2017
    Location
    Sunol
    Posts
    3

    What's this CHR Junior sMember next to my name??? I'm a Charter Member!

Reply To Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink