Welcome to Club Hot Rod!  The premier site for everything to do with Hot Rod, Customs, Low Riders, Rat Rods, and more. 

  •  » Members from all over the US and the world!
  •  » Help from all over the world for your questions
  •  » Build logs for you and all members
  •  » Blogs
  •  » Image Gallery
  •  » Many thousands of members and hundreds of thousands of posts! 

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

 
Like Tree18Likes

Thread: [57 Thunderbird] Running Rough
          
   
   

Reply To Thread
Page 1 of 2 1 2 LastLast
Results 1 to 15 of 27
  1. #1
    605Scorpion is offline CHR Member Visit my Photo Gallery
    Join Date
    Mar 2015
    Location
    Aiea
    Posts
    5

    [57 Thunderbird] Running Rough

     



    Hello all,

    I have a 57 Thunderbird that I can't get to run smoothly. 312 Y block with 3x2bbl carbs (Ford/Holley 2100). This requires a bit of a preamble, however.

    THE PREAMBLE: Awhile back, I pushed my luck with how far I could go on a tank of gas, and ended up dry and unable to start. After buying some gas (and a gas can) and filling her back up, when I finally got her started, I had a huge backfire out the center carb. She idled super rough but I was able to drive her home. I suspect I created a vacuum problems or blew out a gasket or something. She was already leaking from everywhere and needed a rebuild anyway. I got her back a couple months ago but she still idles super rough.

    THE PRESENT: I'm rebuildling all the carbs now (just a simple disassembly/carb soak/toothbrushing/new gaskets). However I'm afraid of how smoothly everything will go when I try to put everything back together. I've never tuned a card before, nevermind a tricarb setup. Add that onto I'm not sure if the vacuum system had/still has leak or if the engine is even firing 100% right. (having not done the rebuild myself, I naturally don't trust the work)

    Any novice-level advice for (only owned this car 2 yrs, driven it 1) putting this miniature Exxon-Valdez back together smoothly?

  2. #2
    NTFDAY's Avatar
    NTFDAY is offline CHR Member Visit my Photo Gallery
    Join Date
    Aug 2003
    Location
    Springfield
    Car Year, Make, Model: '66 Mustang, 76 Corvette
    Posts
    4,785

    I'd venture to say that by letting the tank run dry you put a lot of crud into the fuel system. I would pull the tank and flush it out and blow out the fuel line from the tank to the fuel pump. Replace any and all fuel filters and after you get it running again you might have to replace them a couple of more times.
    Rebuilding the carbs is not that involved as long as they are cleaned thoroughly and all of the passages are blown out with compressed air.
    Tuning them is another story as they should be balanced.
    glennsexton and MelloYello like this.
    Ken Thomas
    NoT FaDe AwaY and the music didn't die
    The simplest road is usually the last one sought
    Wild Willie & AA/FA's The greatest show in drag racing

  3. #3
    rspears's Avatar
    rspears is offline CHR Member/Contributor Visit my Photo Gallery
    Join Date
    Sep 2007
    Location
    Gardner, KS
    Car Year, Make, Model: '33 HiBoy Coupe
    Posts
    9,559

    Welcome to CHR. Ken and I were typing at the same time, but I'm more wordy!

    Based on my past I'd say that it's a pretty good bet that you sucked out a bunch of sediment out of the bottom of your gas tank when you ran out of gas. Hopefully you have an inline filter that caught most, if not all of it. If you haven't changed the filter that's the first order of business, and be aware that you may still have a buildup in the line from the tank, so a second filter change may be in your future. Blowing back through the line with compressed air towards the tank would be a really good idea.

    If you don't have an inline filter then you probably plugged the screen on the inlet to the carbs, or may have just pumped the sediment into your float bowls where it's partially plugged the jets. After you soak the carbs you'll want to blow compressed air through all of the passages to be sure they're clear. Then after it's all clean and dry re-assemble in a sanitary area. Cleanliness is important at this step.

    You probably already know, but it's worth saying that your center carb should be the only one with an idle circuit, with the two outer units serving as secondaries, only coming into play when you get into the throttle harder. You run on one 2-barrel for economy, then have four secondaries to come in when you need more power.

    Good luck with the rebuild! While you're in there trace back every vacuum line to be sure that nothing blew off with the back fire, and if you find any hoses dry and cracking this is the time to buy ten feet or so of new hose and replace all of them, one at a time.
    Last edited by rspears; 03-27-2015 at 07:15 AM.
    Roger
    Enjoy the little things in life, and you may look back one day and realize that they were really the BIG things.

  4. #4
    NTFDAY's Avatar
    NTFDAY is offline CHR Member Visit my Photo Gallery
    Join Date
    Aug 2003
    Location
    Springfield
    Car Year, Make, Model: '66 Mustang, 76 Corvette
    Posts
    4,785

    One other note, make sure that any rubber components are ethanol friendly as ethanol will degrade the old style rubber over a period of time.
    Ken Thomas
    NoT FaDe AwaY and the music didn't die
    The simplest road is usually the last one sought
    Wild Willie & AA/FA's The greatest show in drag racing

  5. #5
    jerry clayton's Avatar
    jerry clayton is offline CHR Member Visit my Photo Gallery
    Join Date
    Feb 2006
    Location
    Bartlett
    Posts
    6,752

    Does your fuel pump have the vacume boost for the windshield wipers?
    Does your distributor have vacume AND mech advance?
    Is the distributor vacume line hooked to a carb venturi port?


    You will need to change all the old rubber lines to new lines compatable with todays fuel
    You will probably need to change filters 3 times to get past crap out of system

  6. #6
    rspears's Avatar
    rspears is offline CHR Member/Contributor Visit my Photo Gallery
    Join Date
    Sep 2007
    Location
    Gardner, KS
    Car Year, Make, Model: '33 HiBoy Coupe
    Posts
    9,559

    Just to clarify and focus on the actual problem, when you said that you've
    Quote Originally Posted by 605Scorpion
    (only owned this car 2 yrs, driven it 1)
    can we assume that when you were out on your drive the 'Bird was running fine, no ignition problems, no missing, but simply ran out of fuel? Just thinking that we can perhaps keep from chasing a bunch of rabbit trails if we know all of the facts up front. BTW, you did an excellent job with the "Preamble", IMO.
    Roger
    Enjoy the little things in life, and you may look back one day and realize that they were really the BIG things.

  7. #7
    605Scorpion is offline CHR Member Visit my Photo Gallery
    Join Date
    Mar 2015
    Location
    Aiea
    Posts
    5

    I'm seeing a consensus on the fuel filter, hah. I guess that should be top priority right now, considering how easy it is.

    Quote Originally Posted by rspears View Post
    Just to clarify and focus on the actual problem, when you said that you've can we assume that when you were out on your drive the 'Bird was running fine, no ignition problems, no missing, but simply ran out of fuel? Just thinking that we can perhaps keep from chasing a bunch of rabbit trails if we know all of the facts up front. BTW, you did an excellent job with the "Preamble", IMO.
    I made it to work, and after coming back out to drive home (12hrs later), it wouldn't start. I spent abour half an hour trying to crank. Not constantly, of course. I would crank, feather the gas, etc. I asked the security guards for a cord to plug the battery into, wait 5 min, try again, etc. Then, I went and bought the gas can and filled her up and had a backfire. Call it a transitional period from contemporary cars to classic cars. You learn you can't pull certain shenanigans with old cars, lol.

    Quote Originally Posted by jerry clayton View Post
    Does your fuel pump have the vacume boost for the windshield wipers?
    Does your distributor have vacume AND mech advance?
    Is the distributor vacume line hooked to a carb venturi port?

    You will need to change all the old rubber lines to new lines compatable with todays fuel
    You will probably need to change filters 3 times to get past crap out of system
    I forgot about this, but yes, the vaccuum is connected to the wipers. After the backfire, the wipers had trouble getting up, hence why the vaccuum advance is drawing my suspicion so much. I forgot about this and haven't tried the wipers since the rebuild.

    I'm not 100% sure about the advance. Is a centrifugal advance the same as a mechanical advance?
    "The function of the 1957 distributor differs from the '55 and '56 models in that the 57 model has centrifugal and vacuum advance."

    The line was attached at the time of the incident. It's not attached now, but it's part of the process I got for this weekend when I put the carbs back on the manifold.


    Thanks for all the replies everyone!

  8. #8
    jerry clayton's Avatar
    jerry clayton is offline CHR Member Visit my Photo Gallery
    Join Date
    Feb 2006
    Location
    Bartlett
    Posts
    6,752

    Are your carbs 3 or 4 bolt base and what intake manifold do you have--I'm assuming either a Fenton or Edelbrock aluminum
    In those years lots of confusion about firing orders as Ford numbered there cylinders different from GM and Mopar plus Ford change order when FE engines came out in 1958.


    Also, these engines had very poor top end oiling system and of course no top oil no drainback to lube cam lifters-your engine with new oil and inadeque top end oil flow could of wiped a cam lobe/lifter or a few of them--if you can run it with valve covers removed look to see that the push rods are rotating/spinning-if not probably bad cam lobe/lifter. The lifters (tappets) can only be removed with the cam out of the block so if you do get involved with this carefully lay every thing out in order so if you find a damaged part you can look at other pieces for same location.


    Also, if you ever have the timing cover off to replace chain, gears, cam------it doesn't go back on with the gear marks aligned-they get set so theres 12 pins /links in the chain between the marks-timing chains back in THOSE DAYS had 2 links that were shinier/marked for this.


    These engines had umbrella valve stem seals and they dried up deteriated with time and came apart into coffee ground looking pieces which plugged up oil return holes and eventually the oil pump screen.
    Last edited by jerry clayton; 03-27-2015 at 12:03 PM. Reason: timing chain remarks

  9. #9
    jerry clayton's Avatar
    jerry clayton is offline CHR Member Visit my Photo Gallery
    Join Date
    Feb 2006
    Location
    Bartlett
    Posts
    6,752

    I saw that the op was on line for a while but no post?????? or is his posts being delayed until moderator can approve them??? Might make this a drawn out project---------


    Of course tho he is near Pearl Harbor and my old rear engine dragster is near there so maybe I'll just wander over and take a look see-------

  10. #10
    605Scorpion is offline CHR Member Visit my Photo Gallery
    Join Date
    Mar 2015
    Location
    Aiea
    Posts
    5

    Quote Originally Posted by jerry clayton View Post
    Are your carbs 3 or 4 bolt base and what intake manifold do you have--I'm assuming either a Fenton or Edelbrock aluminum
    In those years lots of confusion about firing orders as Ford numbered there cylinders different from GM and Mopar plus Ford change order when FE engines came out in 1958.

    Also, these engines had very poor top end oiling system and of course no top oil no drainback to lube cam lifters-your engine with new oil and inadeque top end oil flow could of wiped a cam lobe/lifter or a few of them--if you can run it with valve covers removed look to see that the push rods are rotating/spinning-if not probably bad cam lobe/lifter. The lifters (tappets) can only be removed with the cam out of the block so if you do get involved with this carefully lay every thing out in order so if you find a damaged part you can look at other pieces for same location.

    Also, if you ever have the timing cover off to replace chain, gears, cam------it doesn't go back on with the gear marks aligned-they get set so theres 12 pins /links in the chain between the marks-timing chains back in THOSE DAYS had 2 links that were shinier/marked for this.

    These engines had umbrella valve stem seals and they dried up deteriated with time and came apart into coffee ground looking pieces which plugged up oil return holes and eventually the oil pump screen.
    They're all 3 bolts. And an Edelbrock manifold.


    Quote Originally Posted by jerry clayton View Post
    I saw that the op was on line for a while but no post?????? or is his posts being delayed until moderator can approve them??? Might make this a drawn out project---------

    Of course tho he is near Pearl Harbor and my old rear engine dragster is near there so maybe I'll just wander over and take a look see-------
    Yeah, I don't know why that is? Anti-spam measure?
    EDIT: Wierd. I made another post earlier but that one said it required mod approval. Strange!~

    Quote Originally Posted by NTFDAY View Post
    I'd venture to say that by letting the tank run dry you put a lot of crud into the fuel system. I would pull the tank and flush it out and blow out the fuel line from the tank to the fuel pump. Replace any and all fuel filters and after you get it running again you might have to replace them a couple of more times.
    Rebuilding the carbs is not that involved as long as they are cleaned thoroughly and all of the passages are blown out with compressed air.
    Tuning them is another story as they should be balanced.
    I finished the rebuild(s) just today. As soon as I get a good time slot at night I'm going to reinstall them (my building doesn't really allow car work in the parking structure, so I always do work at 2AM to avoid detection, lol). I'm hoping the tuning is harder in my mind than it really will be IRL, cause I'm actually rather concerned the thing wont start properly or will run like crap when I try.

  11. #11
    jerry clayton's Avatar
    jerry clayton is offline CHR Member Visit my Photo Gallery
    Join Date
    Feb 2006
    Location
    Bartlett
    Posts
    6,752

    tuning issues--------vacume wipers? vacume boost from fuel pump for wipers?lot of rubber possible for leaks
    Vaccume advance to dist should be from a venture ported source-


    on those set ups lots of rubber hoses not compatable with todays fuel--


    crud---several filter changes before you get it all--carry extra fuel filters and pliers so you can change them---


    check throttle shafts for wear in carb body ( vacume leaks) don't use Teflon tape any where in fuel system----
    Find out were my dragster and pinto is and maybe I'll come and lend you ahand
    don't think I been there since 95 or 96

  12. #12
    36 sedan's Avatar
    36 sedan is offline CHR Member Visit my Photo Gallery
    Join Date
    Apr 2012
    Location
    american canyon
    Car Year, Make, Model: 36 Ford Sedan, 23 T Bucket
    Posts
    1,434

    Quote Originally Posted by jerry clayton View Post
    Vaccume advance to dist should be from a venture ported source
    I maybe wrong, but I believe 1957 was pre-smog regulations and the vacuum advance would be hooked to manifold vacuum (below venturi).

    And, there is the possibility that the motor not starting and running poorly is not the cause of the gas, but rather some other cause, such as a timing chain.

  13. #13
    jerry clayton's Avatar
    jerry clayton is offline CHR Member Visit my Photo Gallery
    Join Date
    Feb 2006
    Location
    Bartlett
    Posts
    6,752

    On Ford products they used venturi ported vaccume-they didn't even have mech advance until maybe 1957-------it was reverse of what/how GM did it


    also ----pre unleaded gas and cats


    even before pcv valves-road draft tubes


    at least most were 12 volts by then but still generators and wet batteries


    manual roll up windows


    some cars had tip out vent windows


    how about fender mount mirrors


    57 first year for 14 in tires ( all were tubeless by then)


    pushbutton radio (am) and rear speaker option but not sterio


    no quad headlights ( except Lincoln )


    Metric system was here-7mm plug wires, 14, 18mm spark plugs
    Last edited by jerry clayton; 03-27-2015 at 07:56 PM.

  14. #14
    36 sedan's Avatar
    36 sedan is offline CHR Member Visit my Photo Gallery
    Join Date
    Apr 2012
    Location
    american canyon
    Car Year, Make, Model: 36 Ford Sedan, 23 T Bucket
    Posts
    1,434

    Again, I may be wrong, but I thought in 1957 Ford changed to vac and mech advance distributors similar to GM and used manifold vacuum.

  15. #15
    rspears's Avatar
    rspears is offline CHR Member/Contributor Visit my Photo Gallery
    Join Date
    Sep 2007
    Location
    Gardner, KS
    Car Year, Make, Model: '33 HiBoy Coupe
    Posts
    9,559

    I'm remembering the evening in about '67 or '68 when I ran my old '60 Chevy 2dr HT out of gas on the way home, and bummed a couple of gallons from the farmer near by, out of his storage tank. Got it lit off, but it ran like crap, popping and cracking, backfiring through the carb, and generally being a PITB trying to get the five miles to town. Limped into a local shop, and the guy pulled the 4 bbl carb off of the old 348, and dropped it into a 5 gallon can of Gunk carb cleaner. The next morning I was down there early and he took it all apart, and put in the kit, spending a bit of time getting the float level just right. An hour later the carb was back on the car, it lit off after a bit of cranking to get the float bowl filled, and ten minutes later the idle mixture was set and I was on the road.

    I'd concentrate on getting the carbs cleaned up, back together, and back in place before I chased any more rabbit trails other than tracing and maybe replacing vacuum lines if they're old and dry. Running out of gas generally doesn't result in a bunch of other problems. Chase one gremlin at a time would be my recommendation.
    glennsexton and Duece coupe like this.
    Roger
    Enjoy the little things in life, and you may look back one day and realize that they were really the BIG things.

Reply To Thread
Page 1 of 2 1 2 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink