Welcome to Club Hot Rod!  The premier site for everything to do with Hot Rod, Customs, Low Riders, Rat Rods, and more. 

  •  » Members from all over the US and the world!
  •  » Help from all over the world for your questions
  •  » Build logs for you and all members
  •  » Blogs
  •  » Image Gallery
  •  » Many thousands of members and hundreds of thousands of posts! 

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

 

Thread: 454 mains
          
   
   

Reply To Thread
Results 1 to 7 of 7
  1. #1
    Darrin Hammond is offline CHR Member Visit my Photo Gallery
    Join Date
    Mar 2009
    Location
    Clayton
    Posts
    15

    454 mains

     



    I freshened up a running 454 (rings and bearings) and within 500 miles the 3 center mains gave out (it ate them). I did check clearances on all, they were fine. Anyone know why this might of happened?

  2. #2
    pat mccarthy's Avatar
    pat mccarthy is offline CHR Member/Contributor Visit my Photo Gallery
    Join Date
    Apr 2005
    Location
    bay city
    Posts
    10,443

    did you put 2.3.4 main caps on the wrong way

  3. #3
    Darrin Hammond is offline CHR Member Visit my Photo Gallery
    Join Date
    Mar 2009
    Location
    Clayton
    Posts
    15

    No, the caps were on correctly.

  4. #4
    pat mccarthy's Avatar
    pat mccarthy is offline CHR Member/Contributor Visit my Photo Gallery
    Join Date
    Apr 2005
    Location
    bay city
    Posts
    10,443

    finsh on crank bad or bent .line bore off .if you check oil clearance on the mains what did you have

  5. #5
    Geezer2's Avatar
    Geezer2 is offline CHR Member Visit my Photo Gallery
    Join Date
    Aug 2007
    Location
    Dunedin
    Car Year, Make, Model: 1976 Cadillac Seville with 454 Chevy
    Posts
    424

    Sure sounds like the line bore should be checked, and then the crank for straightness.
    Buying parts I don't need, with money I don't have, to impress people I don't like

  6. #6
    jerry clayton's Avatar
    jerry clayton is offline CHR Member Visit my Photo Gallery
    Join Date
    Feb 2006
    Location
    Bartlett
    Posts
    4,803

    How about some pics and pleases tell us what clearance you used and how you went about setting it and how you measured it---add please no plasti guage

  7. #7
    curtis crocker is offline Registered User Visit my Photo Gallery
    Join Date
    Apr 2011
    Location
    house springs
    Car Year, Make, Model: 23 T-Bucket
    Posts
    1

    you didnt give many clues but just curious, what weight oil did you use in this engine?

Reply To Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink