Welcome to Club Hot Rod!  The premier site for everything to do with Hot Rod, Customs, Low Riders, Rat Rods, and more. 

  •  » Members from all over the US and the world!
  •  » Help from all over the world for your questions
  •  » Build logs for you and all members
  •  » Blogs
  •  » Image Gallery
  •  » Many thousands of members and hundreds of thousands of posts! 

YES! I want to register an account for free right now!  p.s.: For registered members this ad will NOT show

 
Like Tree451Likes

Thread: Stude M5 build
          
   
   

Reply To Thread
Page 23 of 25 FirstFirst ... 13 15 16 17 18 19 20 21 22 23 24 25 LastLast
Results 331 to 345 of 375
  1. #331
    v8nutz's Avatar
    v8nutz is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2016
    Location
    rocklin
    Posts
    577

    Took it around the block today!

    https://www.youtube.com/watch?v=VFhdOYH9JWc
    Last edited by v8nutz; 02-20-2024 at 05:16 PM.
    Mike P, NTFDAY, johnboy and 3 others like this.

  2. #332
    rspears's Avatar
    rspears is offline CHR Member/Contributor Visit my Photo Gallery
    Join Date
    Sep 2007
    Location
    Gardner, KS
    Car Year, Make, Model: '33 HiBoy Coupe, '32 HiBoy Roadster
    Posts
    11,014

    Very cool!! Congratulations!
    Roger
    Enjoy the little things in life, and you may look back one day and realize that they were really the BIG things.

  3. #333
    v8nutz's Avatar
    v8nutz is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2016
    Location
    rocklin
    Posts
    577

    Thanks, a pretty big day. It was quite a rattle trap with no rubber anywhere. Seemed to shift ok. Power steering wasn't working, not sure what's up there. Engine feels like it's missing, I'm going to have to do some diagnosing, ran some codes but want to run again since I ran it out of gas that might have influenced the lean bank 1 and maf codes.
    Almost ran through the neighbors fence because my throttle is too close to the brake, I'm changing that today!
    NTFDAY likes this.

  4. #334
    johnboy is offline CHR Member Visit my Photo Gallery
    Join Date
    May 2005
    Location
    Tataraimaka NZ
    Car Year, Make, Model: `47 Ford sedan, A.C.Cobra replica.
    Posts
    2,651

    Even with the minor hiccups I'd wager that was a tremendous buzz to get it out on the road and running.
    After all this time of thought and labour you've thoroughly deserved getting it out on the road and having the thrill of it actually running.
    To use a Kiwi praise phrase: 'She's beauty like a tip-truck!'

    And you'll get it even better...

    Last edited by johnboy; 02-21-2024 at 07:52 PM.
    Driver50x and v8nutz like this.
    johnboy
    Mountain man. (Retired.)
    Some mistakes are too much fun to be made only once.
    I don't know everything about anything, and I don't know anything about lots of things.

    '47 Ford sedan. 350 -- 350, Jaguar irs + ifs.
    '49 Morris Minor. Datsun 1500cc, 5sp manual, Marina front axle, Nissan rear axle.
    '51 Ford school bus. Chev 400 ci Vortec 5 sp manual + Gearvendors 2sp, 2000 Chev lwb dually chassis and axles.
    '64 A.C. Cobra replica. Ford 429, C6 auto, Torana ifs, Jaguar irs.

  5. #335
    34_40's Avatar
    34_40 is offline CHR Member Visit my Photo Gallery
    Join Date
    Sep 2007
    Location
    New Bedford
    Car Year, Make, Model: 34 Ford 3W Coupe Replica
    Posts
    14,620

    Always a milestone when you go for that first ride! Well Done, good for you! It was good to see the smile on your face. 8-) Congrats
    v8nutz likes this.

  6. #336
    v8nutz's Avatar
    v8nutz is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2016
    Location
    rocklin
    Posts
    577

    Thanks! I did a re-shape of the throttle pedal arm yesterday so that should be better. I'm going to run it for a while today and try to do some more diagnostic work on the engine, see if it really has trouble codes. it's always felt to me like it has a cylinder not firing, unless LS motors just sound a little choppier I don't know. I don't get any misfire codes though.

  7. #337
    v8nutz's Avatar
    v8nutz is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2016
    Location
    rocklin
    Posts
    577

    Cleared my codes and ran it up to temp and checked for codes again. Just a P0171 lean bank one. Checked the vacuum hoses and sprayed some starting fluid around the intake and various fittings-no change. Seems likely it's a vacuum leak but I'm not finding it. I suppose it could be an injector plugged up but I would think that would give me a misfire code. I checked my fuel pressure a while ago, it's a new pump too, and new fuel filter. Kind of stumped right now.

  8. #338
    34_40's Avatar
    34_40 is offline CHR Member Visit my Photo Gallery
    Join Date
    Sep 2007
    Location
    New Bedford
    Car Year, Make, Model: 34 Ford 3W Coupe Replica
    Posts
    14,620

    Do you have a shop around you that can clean and test injectors? There was a place near us that would let you watch each injector run in a clear tube and then they would run a cleaner solution through them and you could see the results for yourself

  9. #339
    v8nutz's Avatar
    v8nutz is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2016
    Location
    rocklin
    Posts
    577

    I don't know about a place to clean them. I did externally clean them when the engine was apart. I ordered a basic smoke tester today, so I will check the intake and exhaust for leaks, should be a handy tool.
    34_40 likes this.

  10. #340
    34_40's Avatar
    34_40 is offline CHR Member Visit my Photo Gallery
    Join Date
    Sep 2007
    Location
    New Bedford
    Car Year, Make, Model: 34 Ford 3W Coupe Replica
    Posts
    14,620

    I was thinking about your injectors and in a search I found this. I agree with the host that having this done professionally is a better choice - but still.. the "bad"side of me thinks this looks like fun! HAHAHA.. Anyway- have a look - I couldn't help myself.. And this is cheap entertainment!

  11. #341
    JOATMON's Avatar
    JOATMON is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2010
    Location
    Between N.O.& B.R.
    Car Year, Make, Model: 8 and a boat '57-'18
    Posts
    120

    Awesome, congrats. I thought the site had died it's been down so long. It was a pleasant surprise to find it and your Stude up and running.
    v8nutz likes this.
    It's All Good

  12. #342
    v8nutz's Avatar
    v8nutz is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2016
    Location
    rocklin
    Posts
    577

    Quote Originally Posted by 34_40 View Post
    I was thinking about your injectors and in a search I found this. I agree with the host that having this done professionally is a better choice - but still.. the "bad"side of me thinks this looks like fun! HAHAHA.. Anyway- have a look - I couldn't help myself.. And this is cheap entertainment!
    I think you left out a link.

  13. #343
    v8nutz's Avatar
    v8nutz is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2016
    Location
    rocklin
    Posts
    577

    I got my smoke machine today. I wish I had always had one of these, it is so cool. Didn't find any vacuum leaks but did find a couple exhaust leaks, one right above the O2 sensor, so that is probably my lean bank one code. I put ultra high heat silicone on the joints and will recheck with smoke again tomorrow. These new fangled cars with O2 sensors don't tolerate exhaust leaks like the ole carb did.

  14. #344
    v8nutz's Avatar
    v8nutz is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2016
    Location
    rocklin
    Posts
    577

    Well I fixed the exhaust leaks but the lean code remains. Really thought I had found the problem. Next plan is to switch injectors from left to right and see if the code bank follows.

  15. #345
    v8nutz's Avatar
    v8nutz is offline CHR Member Visit my Photo Gallery
    Join Date
    Nov 2016
    Location
    rocklin
    Posts
    577

    Took the injectors off yesterday and found one on the lean bank with a chunk of debris in it. They all looked dirty so I ordered a remanufactured set. Hoping this will do it, fingers crossed.
    Mike P and NTFDAY like this.

Reply To Thread
Page 23 of 25 FirstFirst ... 13 15 16 17 18 19 20 21 22 23 24 25 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Links monetized by VigLink